Tagged: ,

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #25250

    Hi,

    We have just purchased enfold theme. in the demo there is a nice effect for blog preview photos with mouse hover, how do we enable it? thanx!

    #126240

    Hi,

    Are you talking about the hover with circle on the center? It is pre enabled. Can you give us a link to your site?

    Regards,

    Ismael

    #126241

    Yes, please register an account at:

    http://indiatravelz.com/wp-login.php?action=register

    and i will make you admin, this way you can view the site while it’s in maintenance mode.

    just let me know the user name you have created. my contact is (Email address hidden if logged out)

    Thanks!

    #126242

    Hi, we are now online and you can see the problem at:

    http://indiatravelz.com/blog/

    #126243

    Hi,

    If you are talking about this effect http://www.clipular.com/c?8229003=E5ks9LxqEVyOSLH_2dmTLG43TFg&f=.png

    then you will need to create a page and add to it the blog advanced element, and configure inside to show the blog as a multi-author blog, since that is the only setting that creates the circles using the disqus icons. http://www.clipular.com/c?8240002=KdwUAJ3SoUBhVLLtcnhDbACzJQo&f=.png

    I registered as _spamSauce

    Nick

    #126244

    Hi, I am actually talking about this effect:

    https://www.dropbox.com/s/y22xebeq8tea5o3/1.png

    when mouse hover over a preview image in the blog, the image becomes faded and has a circle with a right arrow in the middle.

    #126245

    Hi,

    So your question is how do you enable that? That is an effect that I think is automatic with the theme. So if you add an image element to a page and link it somewhere, the image, that effect will be attached to that image on its own. Images in advanced layout elements such as portfolios, gallerys, sliders, thumbnails… they all have this functionality attached automatically. It is CSS manipulated by jquery basically. looks like this

    <a href="http://www.kriesi.at/" data-rel="grid-1" class="grid-image" style="height: auto; opacity: 1; position: relative; overflow: hidden;">

    <img width="495" height="400" src="http://www.kriesi.at/dash_glass2-495x400.jpg" class="attachment-portfolio wp-post-image">

    <span class="image-overlay overlay-type-extern" style="opacity: 0.7; left: 0px; top: 0px; display: block; height: 276px; width: 342px;">

    <span class="image-overlay-inside"></span>

    </span>

    </a>

    Was there something specific you wanted to use it for that you couldn’t?

    Thanks,

    Nick

    #126246

    You say it’s automatic, but if you visit my blog you’ll see it’s not there…

    in the demo when i click blog i see the effect, when i set up my blog the same way as the demo i don’t get that effet :(

    #126247

    Hi,

    That’s because you setup a W3TC cache plugin and most likely improperly configured it for CDN, since i see your images are being pulled off a cdn mapped to a subdomain , but none of the images are coming through, which makes me believe that you set it up wrong. If you turn off that plugin , all the images will return. Just clear the cache after disabling it, and any other CDN / Cache plugin you are using and images will be back, that I guarantee.

    I think I know where your error is coming from, you probably setup the DNS records wrong, I set that plugin up too many times not to know where the bottlenecks and learning curves break things.

    Thanks,

    Nick

    #126248

    Hi Nick,

    Thanks for the reply. i just turned on caching last night… the CDN linker was on, but i am using AWS and followed their instructions with setting up DNS zones.

    I am using CDN Linker as a plugin, but i set it to ignore the theme folder completely. and also i set it to ignore php, css, js files. any other suggestions?

    #126249

    OK so, I tried turning off CDN Linker completely and cleared the cache with no benefit :( also viewing as logged in user as i am already not seeing the cached website but the live one… i see now that no images are being served from the CDN and still the effect is gone. what else could be the problem?

    #126250

    Hi,

    Can you possibly disable the plugin completely? Remove browser cache then reload the page. See if the hover effect is working.

    I don’t see the html code for overlay effect below the blog post image.

    <span class="image-overlay overlay-type-extern" style="opacity: 0; left: 0px; top: 0px; display: block; height: 276px; width: 342px;"><span class="image-overlay-inside"></span></span>

    Regards,

    Ismael

    #126251

    The CDN linker is deactivated. the cache plugin is working but the problem was there before i enabled it. if you want, register for the site and i will make you admin. just give me the user name.

    #126252

    Now all cache and CDN plugins are completely deactivated. the code you are talking about is just not there… the effect is not there + the site is very slow and heavy now

    #126253

    OK, so i turned off all 62 plugins that i had and deleted all non essential ones, including all caching, preformance, and CDN related plugins. The problem was resolved!

    I don’t know which plugin was causing the problem, but we were carrying a lot of junk we don’t need anymore ever since switching to the new theme. thanks for the help any way :)

    Mendi

    #126254

    Hi,

    A cdn is not used for php files since those files must be executed by wordpress on the server. Only static content should be added to a cdn : css, js, xml, html, jpg, png, gif, .txt

    Please remember that there are 2 caches. One is on your server that caches a file and serves it to new visitors. However , repeat visitors have a cache on their local computer made by the browser (as directed by the cache plugin to keep it for a month or a year). So deleting one cache doesn’t mean you are looking at the same thing as a first time visitor to your website. Both caches need to be clean.

    If you really have more than 8-10 plugins, you are overdoing it, unless the plugins are not bulky. You should install this plugin with them all running and http://wordpress.org/plugins/p3-profiler/ see what chunk of load time its having + which plugins are slowing you down, you may find the most useless one hogging most of the space.

    Good luck!

    Nick

Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘Mouse hover effect in blog is missing’ is closed to new replies.