Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6227

    Love the template, it has given me exactly what I wanted. Three issues are holding me back on it tho…

    1- Portfolio zoom

    For some reason, my images (uploaded as feature images) will not zoom larger as it did in the live preview tutorial. Some images have the zoom icon in the top right corner of the image, but it doesn’t actually zoom. How do I fix this?

    2- Piecemaker links

    I have uploaded three images to the piecemaker on my homepage, but none of them allow links in them. I have tried to fix this through the gallery, as well as directly on the page, but none of the link options work. How do I fix this?

    3- Featured image links

    In my portfolio, I would like to link each of the last images in each post back to the overall portfolio page. Again, the links options are not letting me do this. How do I fix this?

    Thanks so much. Love the template, just hope to fix these couple issues.

    http://www.kglakebrink.com

    #53379

    any suggestions?

    #53380

    Hey,

    1) I tried: http://www.kglakebrink.com/portfolio/prism-hallmark/ and the lightbox seems to work correct. It displays a scaled down version of the image if the image exceeds the browser window dimensions and the user can view the original image by clicking on the “Expand the image” button. The lightbox doesn’t zoom in the image directly but just displays it (first optimized to screen resolution but with an expand option).

    2) Corona doesn’t support the piecemaker link attribute for now – I’ll ask Kriesi to implement it.

    3) You can set the “Apply link to the image?” option to “Link manually” and enter any url in the text field (i.e. portfolio overview page, etc.).

    #53381

    Appreciate it. I had fixed problem 1 by just making the image sizes larger and then replacing them. They all seem to work now.

    I had previously tried to “link manually,” on the last featured image, but doing this just hides that image from the slideshow.

    #53382

    Also, any advice on how to make the homepage (using the piecemaker) load any faster. It seems to load ok on safari and firefox, but slow on IE8. I have already decreased the resolution of the images used in the piecemaker and not sure what else I could do to help load faster…

    #53383

    Hey,

    Kriesi implemented the link feature – you can get the update from themeforest.net. I’m not sure why Piecemaker takes longer to load with IE9/8. I assume it’s caused by a bad engine in combination with bad flash player integration. If you’re using the 3D flash slider you need to be aware of limitations with 64bit operating systems and browsers too. Adobe Flash Player doesn’t work with the 64bit version of IE9/8 but it works with the 32bit version. If you’re using the 64bit version a fallback javascript slider is used instead.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Multiple Issues- portfolio zoom, piecemaker links, featured image links’ is closed to new replies.