Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #19126

    My acordian slider doesn’t squeeze the picture in the frame anymore. Why? What should I do? I did not change any adjustment.

    #102321

    For example look at the first picture in acordian in my site (“We The People”). I made some adjustments like cuting some spaces on it and resize it as it was before (820×298). Then I uploaded it again, but this time it doesn’t squeeze in the frame. Why?

    #102322

    Hi sulker,

    Can you provide a link to your page so we can take a look?

    Regards,

    Devin

    #102323

    http://iyidemokrasi.com/ here it is. Please compare the sizes of first, fourth and the sixth pictures in slider. They all have the same size: 908×262

    But only the first one does not squeeze. Also there isn’t any problem at the 4th and 6th pictures thumbnails. And theres is also problem with the first pictures thumbnail.

    Why? Though the sizes are the same why becomes this problem?

    #102324

    PS: Though the 2nd picture squezes in slider, its thumbnail doesn’t squeeze as you see…

    #102325

    Hi sulker,

    I’ve just answered this same question here: http://www.kriesi.at/support/topic/featured-image-size-problem#post-90548

    Please don’t make multiple topics with the same issue. It clutters up the forums and makes it harder for others to search out solutions as well as for us to answer.

    Regards,

    Devin

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘My acordian slider doesn't squeeze the picture in the frame anymore’ is closed to new replies.