Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • #9801


    I’m not sure why, but the images aren’t showing up on my homeslider. I tried reuploading them, still not working and not sure why. It was working fine for about 6 months.

    My website is





    Please update to the latest theme version (Avisio 1.2.1b). It fixes issues with the latest jquery version (WP 3.3+).

    Best regards,



    Where can I download the newest theme version?


    Hi Bagofdesign,

    You can download the updated theme from Downloads on Themeforest. You’ll follow the same procedure you used to install the theme initially (either through ftp or upload the zip in wordpress).


    Ok, maybe I’m missing something here…

    I downloaded again the theme from themeforest. I tried to instal it and it said “already exists” and failed. Did I do something wrong? Should I just do it via ftp? How do I know it’s a newer version and not the same one I currently have?



    hello? any response to my above post?


    Yes – please use ftp to install the theme or deactivate/deinstall the theme via wp backend first and upload the new theme files. If you’ve made any modifications I’d strongly suggest to use ftp. Envato works on a notification system but for now you can check the latest theme versions here:


    I can’t find version 1.2.1b I tried to re-download and that didn’t work either. Can you help??



    Are you using Avisio?




    Thanks for responding Peter. Yes I am. I am using Avisio 1.2.1

    I re-downloaded and lost some of my programming trying to update. I read your instructions and I guess Themeforest doesn’t have the new version or something. Te file I downloaded is the same one as I have installed currently.

    My main problem is when I add Vimeo videos to the portfolio they will NOT play. The lightbox just spins when the video is selected. I figured this may be the case since I don;t have the newest version. Can you help please?


    Hi desjohns1,

    Can we take a look at your site live?




    Sure, there you go.


    Which page is it that isn’t showing your video files correctly?


    I wasn’t able to upload the updated version. I was able to get the video to play now though. Thanks. Until we meet again!! LOL!

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘My Homeslider just stopped working’ is closed to new replies.