If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #8205
    #60668

    Hey,

    did you try to replace http:// with https:// in the logo url? This should force the browser to use the ssl connection.

    #60669

    Doh!

    I thought I tried that, don’t know what I did wrong, just added the “s”to the URL in the Abundance options logo URL box and saved. All secure now. Thanks yet again

    #60670

    Glad that I could help you :)

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘My logo makes my page fail SSL?’ is closed to new replies.