Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #238513

    Hello,

    as you can see here

    http://www.audioengine.co.id/product/audioengine-s8-hitam/

    I’ve added a custom tab and I don’t remember since when it’s not working because I didn’t notice it until recently

    #239704

    Hi altious!

    I’ve checked your site , tested the custom tab you got on the right hand side, and it’s working properly, could you please check it again ? and let us know, ( please try to be more specific, i.e. when i click it does this instead of this. ).

    Regards,
    David

    #243341

    Ah i thought you already knew since I post in themeforest
    Well If you look at any product the review tab is showing empty

    #243746

    Hi!

    There are “0” reviews on the products. How did you add the custom tab?

    Regards,
    Ismael

    #249880

    Hi,

    I’m using this
    WooCommerce Custom Product Tabs Lite

    Is this causing the review tab not shown?
    I have added reviews from dashboard manually but still doesnt show

    #250027

    Hey!

    Please contact plugin author. They should have a better insight on the issue

    Cheers!
    Yigit

    #272493
    This reply has been marked as private.
    #273151

    Hi!

    It seems to be an incompatibility issue between WooCommerce and “Disqus Comment System”. I deactivated “Disqus Comment System” and the review shows up now.

    Regards,
    Peter

    #273196

    excellent,
    thanks DUDE!

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘My product page review tab is empty’ is closed to new replies.