Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19166

    I just installed WP3.5 and uploaded Angular Theme. I added the dummy content to test the site. I get an error when trying to view the site (message copied below):

    Directory has no index file.

    Browsing this site or directory without an index file is prohibited.

    If you are the site’s webmaster, you can remedy this problem by creating a a default HTML page with one of the following names:

    index.html

    index.htm

    default.htm

    Default.htm

    home.html

    Home.chtml

    NOTE: Filenames are case sensitive, i.e., Home.html is not the same as home.html

    (end of error message)

    I looked in the files that were in the angular.zip and it had index.php. Why is it asking for HTML?

    Can you help me? I’m pretty new to all this.

    #102507

    Hi lcook35,

    When using one of the default Wordpess themes are you getting the same message? If so, you may need to contact your hosting provider to help you get wordpress set up correctly on their system.

    Try switching to twenty twelve and see if the same thing happens to see if its a Theme issue or wordpress issue.

    Regards,

    Devin

    #102508

    Thanks, I got my hosting service to fix it. I’m ready to start setting it up now. thanks

    #102509

    Hi lcook35,

    Glad it’s fixed. :) I’ll close this thread then.

    Regards,

    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘My site won't display after installation: Missing Index.html’ is closed to new replies.