Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #18940

    Hi guys

    Yesterday I bought the theme of you, Flagship, however to install on my server with MySQL, we had a problem

    My server does not support MySQL5 and maximum version of WordPress is that it supports 3.0.5

    Searching the internet I found this information:

    the function get_theme_support () was Introduced in wp3.1

    I can not install WP 3.1, so as to make the theme work in WP 3.0.5?

    #101460

    Hi allanof,

    Unfortunately the theme is only supported on wordpress 3.3+. While it may be possible to run on a lower version, we wouldn’t be able to help get things working or help if there are any issues.

    I would suggest if you are unable to upgrade your wordpress version that you request a refund from Themeforest.

    Regards,

    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘MySQL server suport’ is closed to new replies.