Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #20985

    Hello,

    I searched through the support forum but had not seen this issue yet and am a bit stumped. I recently starting using the Sentence theme for my website, and think it is excellent.

    However, I have noticed that perhaps as many as half of my posts have a number in the upper left corner, and large amount of white space at the beginning (here is an example below) —

    http://www.tylershores.com/2012/06/25/famous-writers-and-make-believe-recipes/

    I am not sure what causes this, and have not been able to figure out a way to get rid of it. I also tried viewing the same posts with different Word Press themes but this issue only seems to come up with Sentence unfortunately. Do you have any insights on how I can fix this?

    (Here are some additional links, with more posts that show the same problem)

    http://www.tylershores.com/page/4/

    Thanks!

    #109920

    Hi bookishly,

    It looks like the featured image for those posts isn’t set up correctly so only the id of the image is getting output instead of the actual image.

    Try going to the post and under the visual editor you should see the featured gallery meta box. Use the green button to upload and ad an image to the posts gallery so that the theme has an image to use for the featured gallery area and all the other thumbnail previews of posts.

    Regards,

    Devin

    #109921

    Hello Devin,

    That did solve the problem for me. Thanks very much!

    - Tyler

    #109922

    Glad we could help :)

    Let us know if you have any other questions or issues.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Mysterious 4-Digit Numbers and White Space in Blog Posts?’ is closed to new replies.