Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #11246

    if you do top level navigation and add long sub-menu items it creates issues with smaller screens:

    http://i.john.do/FhAq

    it’ll create that black space to the right.

    #71112

    Hi human3rror,

    Can you provide a link to the site so we can take a look at the code live?

    Thanks,

    Devin

    #71113

    Having Issues with the Drop downs, particularly with single drop downs. See Contact Us and Featured news – the drop downs open but then fade when you try to mouse over them. The only thing I did was change the font – but it seemed to not like that at all.

    here is the url – http://www.sustainedge.com/

    #71114

    Hey!

    Try to increase the delay value – open up js/avia.js and search for following line:

    delay:300

    Try to increase 300 to 500 or 600.

    Regards,

    Peter

    #71115

    Changes both delays to 800 and no luck as of right now, still disappearing on mouseover.

    #71116

    Hi linkrep42,

    Looking at your site now, the drop downs seem to work properly. Are you still getting the same issue on your end?

    Regards,

    Devin

    #71117

    Our site at (Test server) http://cruxbrandedenvironments.com/ has the same issue, when you mouse over Wallbed options it shows the dropdown then disappears..

    Any ideas?

    #71118

    and I am looking for avia.js and this is not listed in my js directory? Hmmm..

    #71119

    Sorry was a double post..gads..

    #71120

    Never mind for me, I found it and fixed it.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Navigation and menus breaking theme’ is closed to new replies.