Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #249522

    Hi all,

    For some reason, after a recent WP update, the hover bar that appears when hovering over a navigation menu item, has disappeared on some of my pages. It has stopped showing up on my static home page HOWEVER if you click on the “Home” link and let it direct to its permalink, it shows up fine. I have tried adjusting the “Set Home Page” in Settings > Reading to ensure that the two pages match up, and they do (exact same page). Also, it has stopped showing up on the portfolio project pages. That being said, it works on all others.

    Any idea what might be wrong?

    Thanks!
    Sethrrr

    #249608

    Hi Sethrrr!

    Thank you for using the support forum!

    If you don’t mind, please post the link of the website here. We would like to check it. Reset the home page and blog page options on Settings > Reading panel, set it to default. Please set this settings on the theme options.

    Cheers!
    Ismael

    #250363
    This reply has been marked as private.
    #251163

    Hi!

    Thanks for the info.

    This is what you have to do. On Theme Options, set the Frontpage Settings and the Blog option then do the same thing on Settings > Reading. Make sure that you’re using the correct page for the frontpage and blog page. Check the home menu item on Appearance > Menus, delete the original home menu item then add the home page as home menu item again.

    Regards,
    Ismael

    #251373

    Hi Ismael,

    That worked for the home page but it’s still doing it on all of the individual project pages. It still works on all other pages though.

    What do you think?

    Thanks,
    Sethrrrr

    #251963

    Hey!

    WordPress can’t connect the “portfolio” posts to a menu item since there is no relation between “posts” and pages” and I think Kriesi removed this bar from the portfolio single entry pages because it wouldn’t work properly. The demo page: http://www.kriesi.at/themes/eunoia/portfolio-item/nice-image/ also doesn’t show the effect. I’ll mark the thread for him in case it’s a bug…

    Best regards,
    Peter

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.