Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #8262

    HELLO KRIESI. FIRST OF ALL LET ME THANK YOU FOR THE EFFORT YOU HAVE BEEN GIVING IN BUILDING SUCH BEAUTIFUL THEME’S. REALLY LOVED THEM. KEEP UP THE GOOD WORK.

    WE HAVE PURCHASED THE CORONO THEME BUT AND HAVE INSTALLED AND LOADED THE DUMMY CONTENT WHICH CAME WITH THIS THEME AND IT LOADED THE CONTENT PERFECTLY HOWEVER THE PRETTY PHOTO I’M NOT SURE WHAT TO DO AND AS HOW WILL IT WORK.

    I THOUGHT LOADING THE DUMMY CONTENT WILL MAKE IT WORK AUTOMATICALLY BUT IT DIDN’T.

    SO NEED HELP ON IT. IF I CAN GET IT AS HOW TO SET UP PRETTY PHOTO IN GENERAL FOR WORDPRESS THEME IT WOULD BE GREAT HELP. THNX.

    #60842

    i downloaded pretty photo from this site. http://www.no-margin-for-errors.com/projects/prettyphoto-jquery-lightbox-clone/

    but don’t know what to do next. where to place the files in which folder and how to make it work. :(

    also i tried the wordpress plugin wp pretty photo it say’s it’s broken. that too ain’t working.

    i need help kriesi with the above pretty photo link. can anyone help me out. it would be great. hoping to hear soon something from u guy’s.

    #60843

    Hey,

    prettyphoto is already included in the theme files. Featured images will open in the lightbox if you select the “lightbox” option for them (you can upload images & configure these options for each post/page/portfolio entry on the page/post editor page). You can add the lightbox effect to content images too. Just use an image link which links to the fullsize version and add rel=”prettyPhoto” to it like:

    <a href="images/fullscreen/1.jpg" rel="prettyPhoto" title="You can add caption to pictures."><img src="images/thumbnails/t_1.jpg" width="60" height="60" alt="Red round shape" /></a>

    #60844

    hello. thnx for getting back to me i tried to follow your instructions but it doesn’t work’s for video’s and other things. if i select lightbox option for image it work’s fine and link manually option work’s fine too.

    but other options doesn’t seem’s to be working. can u have a look ?

    http://test.bhaveshthawani.com/

    user name: admin

    password : password

    also i would like to ask u that how do i upgrade the pretty photo to the latest version as shown here by u :

    http://www.no-margin-for-errors.com/projects/prettyphoto-jquery-lightbox-clone/

    which has the facebook and twitter social media support when u click on the pop up box it flashes with facebook and twitter like’s options beneath it. plz let me know.

    thanks. u have been great. keep up the good work.

    #60845

    plz let me know if possible. thnx. currently doesn’t seems to work.

    #60846

    if i select lightbox option for image it work’s fine and link manually option work’s fine too.

    but other options doesn’t seem’s to be working. can u have a look ?

    also i would like to ask u that how do i upgrade the pretty photo to the latest version as shown here by u :

    http://www.no-margin-for-errors.com/projects/prettyphoto-jquery-lightbox-clone/

    which has the facebook and twitter social media support when u click on the pop up box it flashes with facebook and twitter like’s options beneath it. plz let me know.

    thanks.

    #60847

    Hey,

    1) You can upgrade the lightbox easily. Just download the files from here: http://www.no-margin-for-errors.com/demos/prettyPhoto-jquery-lightbox-clone/prettyPhoto_compressed_3.1.3.zip and unpack the prettyphoto folder into the corona/js folder (this will overwrite the existing lightbox files).

    2) The lightbox seems to work fine for me – i.e. this post: http://test.bhaveshthawani.com/?p=15 shows a video in the lightbox (vimeo). The lightbox supports some servives only (most famous are vimeo, youtube, swf files and mov).

    #60848

    thnx for getting back to me sir. i followed your instructions and now i replaced the old pretty photo with the new one and it has become even more worst if u check it out. not looking good.

    it’s opening in a different fashion not like before one which used to have black rounded squares around the edges and white pop up box in which the video used to open. moreover if u view in chrome it doesn’t shows facebook and twitter like’s. seems like a broswer conflict. also if u see on home page it doesn’t works for my first youtube video post and thrid post. i.e. hello world.

    http://test.bhaveshthawani.com/

    if i link it manually it work’s but if i select the option of embed video from your theme it doesn’t. can u plz help me out and resolve problems. u have been fantastic so far with your themes and support. hope u will guide me in the right direction. thank you.

    waiting for your reply soon. :)

    #60849

    In js/avia.js replace:

    elements.prettyPhoto({ "theme": 'premium_photo', 'slideshow': 5000 });

    with:

    elements.prettyPhoto({  'slideshow': 5000 });

    This will fix the lightbox flaw.

    2) The embed option will just embed the video when the image is clicked. Self hosted embedded videos are not supported because the lightbox doesn’t support html5 video formats (flv, mp4, ogg, etc.)

    #60850

    hey thank u so much for the lovely help. u people are awesome and great.

    however there’s one small issue again if u noticed.

    http://test.bhaveshthawani.com/?p=15

    when u see this link and when u click on it the pop up box shows twitter and facebook but when u like the facebook button it doesn’t shows or doesn’t gets shared on my wall. can u plz tell a solution of that.if that can be resolved it would be awesome sir.

    thank u so much till now for fixing the lightbox issue. would request u to just fix the facebook like and twitter like issue. it would be great. have a nice day :) keep up the good work.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘NEED HELP INSTALLING AND SETTING UP PRETTY PHOTO’ is closed to new replies.