Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #16708

    Hi.

    How can I disable the rollover effects on the small slider on the home page? I don’t want any links from the photos.

    http://accommodationinwarrnambool.com.au/

    And when the site opens the main top slider has to reduce in size to the 270px height of the 2 images I have.

    Can i set it so this doesn’t happen?

    Also, ( main problem ) the portfolio setup for this theme is not what I am looking for.

    I need a portfolio ( say 4 columns ) where the photos do not link to posts or anything like that. I need to have an external link.

    Hoping someone can help here.

    Many thanks.

    #92567

    Hi,

    1.) To disable the hover on the small slider, just add this on your custom.css

    .lightbox_image .image_overlay_effect_inside {
    background: none;
    }

    .image_overlay_effect.lightbox_image {
    display: none!important;
    }

    2.) I think you already answered your question. Try to re-upload the images with the height of the slider that you want.

    3.) Edit each of your portfolio items featured image then look for “Apply link to image?”. choose Link Manually then supply the url.

    Regards,

    Ismael

    #92568

    Hi Ismael.

    Many thanks. That worked.

    Re:1. I also need to disable the hover link to the lightbox on the photos on the small slider. I can’t have a link from them.

    Re:3. Looking much better.

    Also applied a button and love the effect.

    With the photos on the portfolio page I like the hover effect and how it opens a larger photo but I need to disable the text link from the text Lighthouse Lodge.

    Re:2. Still working on it.

    Thanks again. Mark.

    #92569

    Hi Ismael.

    Having a few other minor problems.

    The link from the small portfolio photo points to the external link but opens the post and for some reason the photo on the Cottages page is bigger than it should be.

    Kind Regards, Mark.

    PS: I’ll get there. Hope there are not too many more questions!

    Getting too confused now. Think i need a break!

    #92570

    Hey!

    Maybe you forgot the http:// prefix of the external link? If this is the case the browser will open the link as internal (relative) url and open a page of your website.

    Regards,

    Peter

    #92571

    Hi Peter. No, I included the prefix.

    Must be something else?

    Any idea why the image is bigger than it should be?

    Regards, Mark.

    #92572

    Peter. Here is the url: http://accommodationinwarrnambool.com.au/?page_id=189

    As you can see the button points to the external link but opens an internal one.

    And the photo opens to be bigger than it should be for some reason and is therefore out of focus?

    Cheers. Mark.

    #92573

    Hi Mark,

    I had no issues when I clicked on the button. It correctly took me to the external site.

    The image is opening to fit the space provided by the template. So it is stretching the image since it is too small.

    Regards,

    Devin

    #92574

    Hi Devin.

    Thank you for your reply.

    I don’t know what’s going on. I still seem to see that problem.

    The link ( button ) on the thumbnail points to the external link but opens an internal one – the post with the bigger photo.

    The button link on the bigger photo works fine. I tried it on a few browsers.

    And with the stretched image problem, another page I made didn’t have create a big image – it didn’t stretch the image at all?

    This page: http://accommodationinwarrnambool.com.au/?page_id=155

    Sorry for all this.

    Mark.

    #92575

    Hey Mark,

    The other page you linked has a larger image. Its dimensions are 640×430 where the slideshow has a space of about 609 pixels wide. So the image gets shrunken down since its width is larger than the area of its container. The most direct and best solution is to use images larger than 609 pixels wide.

    I think I understand what you mean is happening now. The button isn’t opening an internal “site” its simply following the directions of the theme settings which is to open the portfolio item into the page (IE ajax version of the portfolio). The button is then in a space large enough that you can select that button alone and be directed to the actual other URL.

    So since the link for the ajax item is on top of the button, you aren’t able to click that button until the item is expanded within the page.

    You could try changing the setting for that individual portfolio so that the items are not loaded into the page (no ajax) and that may get it so that you can select the button alone before opening the portfolio item. You may still have to then set the individual portfolio items caption/image option to say that the image should have no link.

    Regards,

    Devin

    #92576

    Thank you Devin. I get it.

    Mark.

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Need help with photos’ is closed to new replies.