Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #19946

    Hi, I just purchased the latest version of Eunoia and I’m having some problems figuring things out

    First, I can’t seem to find the option to change the Top Banner Message, I’m guessing that is the message that is just below your logo. How should I go about changing that?

    Secondly, I’m trying to add a video to my portfolio but the video link won’t show and the video won’t play. Is there something I’m doing wrong?

    This is for a company’s website and would really appreciate any help I can get!

    Thanks!

    #105682

    I’ve managed to figure out my issue with the Top banner message but I really can’t get my head around the video issue.

    I have deactivated all my plugins and now my videos are showing up on my homepage. I am using a Vimeo URL and have attached a preview image to it. But when I click on the preview image, it just brings me to my portfolio page with the preview image and not the vimeo video. I have also removed the https and replaced it with http.

    Need help figuring this out! Thanks!

    #105683

    Hi,

    Edit the page or post with the video then look for Featured Media, on the right side of the video click “Show”. Look for Apply link to the image?, select Open lightbox when click. Let us know if it works.

    Regards,

    Ismael

    #105684

    Hi Ismael,

    I’ve tried according to your suggestion but it still doesn’t work. When I click on the thumbnail image on the front page, it brings me to the post with the same image. The vimeo link is still not showing up.

    I’m updating my portfolio via the Portfolio menu > Add new that comes with the theme.

    Let me know how else I can fix this. Thanks!

    #105685

    Hi lolleepopp,

    If you can create a temporary admin account for me I’ll log in and take a look. It could just be a breakdown in explanation vs what you are used to working with and seeing one done for you should clear things.

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Need help with Top Banner Message and Video posts’ is closed to new replies.