Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #177994

    Hi guys-

    I majnually upgraded Enfoold and am getting errors. I had a couple of Functions.PHP errors and replacing the files again seemed to fix it, because now I’m getting this error when browsing…

    Fatal error: Call to undefined function avia_markup_helper() in /home/mcalpin/public_html/wp-content/themes/enfold/header.php on line 68

    I’m stumped. Can you help?

    Thanks

    #178017

    Hey mgma!

    Please make sure that the /wp-content/themes/enfold/includes/helper-markup.php file exists on your server.

    Best regards,
    Peter

    #178042

    It does. I couldn’t get it to I bailed and restored.

    I notice you also have the toggles (the only thing I could NOT get working) working a bit differently… they seem to open faster, and even bounce the bottom of the post down when they open. Don’t like that at all.

    Here’s my dilema… I want to get and stay current on the theme, but I have delicately tweaked the theme. Take a look at how the toggles look and behave here…

    http://mcalpin.net/portfolio/

    and how I’ve make the next/prev arrow areas a bit shallower, etc… you guys also showed me how to disable the lightbox from opening portfolio post images. I’ve got it just how I like it. How can I upgradeand not mess any of this stuff up?

    Thanks Dude!

    #178824

    Hey!

    Unfortunately the only way to upgrade would be to move your changes to a child theme and then run the child on top of the regular theme or by re-applying your changes after each update.

    Regards,
    Devin

    #178858

    Thanks Devin. Do you guys have a tutorial about child themes? Would that keep the Javascript from changing to the newer, more abrupt settings too?

    #178918

    Hey!

    You can watch this video created by Devin: http://vimeo.com/channels/aviathemes/67221517

    Regards,
    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Need help with upgrade…’ is closed to new replies.