Tagged: , ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #25411

    Hi, I need help with blog in Chinese version.

    I installed WPML,when I created a post in Chinese, it won’t go to the Chinese blog.

    Any thoughts?

    Thank you!

    Hao

    #126870

    Hi,

    Please read Nick’s instruction carefully here: http://www.kriesi.at/support/topic/callout-translation-wpml#post-77814

    Regards,

    Ismael

    #126871

    Hi, Thanks for your response. I read the post linked by you.

    I understand that when I create a new post in English “backend”, it show up on the Blog page of English “backend.”

    But when I create a new post in in Chinese “backend,” it does not show up on the Blog page of Chinese “backend.”

    I am not sure what is happening.

    Thanks. And PS. congratulations to your 1M milestone…

    #126872

    Hi,

    Just to make sure I am testing the right language, are you using Traditional or Simplified Chinese? Will you have URLs in that language or in English? Will everything including names of images you will be uploading be in that langugage? I am setting up a test now using Simplified Chinese .

    Ok I tested with Simplified Chinese and there are no problems with translation. http://www.clipular.com/c?8947003=et5zGI6SmF2p_vif63eh_wgIpJM&f=.png I was able to make a homepage in english, and translate it using Google Translate. Can you please goto Settings > Permalinks, and make sure your settings look like this -> http://www.clipular.com/c?8947004=4cjG9aRoApkUwjsf-D7XGfaUR9U&f=.png and save them.

    Please don’t forget that everything must be done in WPML twice (one time for each language) .. including definition of home page, settings, categories, etc…

    Thanks,

    Nick

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘New Posts wont show up in blog’ is closed to new replies.