Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #16161

    Hi,

    I’ve a problem with my news-page on my website when I open it in internet Explorer 9.

    For one second it is OK, but then the whole structure mixes up…

    My website news-page: http://kbc.verzekeringen-portaal.net/nieuws

    When I enter the news-topic from the “my latest news”-widget for example, it works fine.

    Only when I enter the ‘whole news’-page, it seemt to go wrong.

    Here can you see how it looks when it goes wrong: http://kbc.verzekeringen-portaal.net/wp-content/uploads/Not-OK.jpg

    Here you can see how it should look like: http://kbc.verzekeringen-portaal.net/wp-content/uploads/OK.jpg

    WordPress version: 3.3.2

    Problem is that I also bougth the extended license of this theme and i’ve installed it with my customers.

    Some of them (who also use this browser) also are mentioning this problem!

    Any idea how I can solve this? It would be a great help!

    Thank you in advance!!

    Vanwero.

    #90397

    Hey,

    I’ve found the reason after a long ‘testing’ session…

    When I have more than 6 posts on my blog (news-page), the structure will be mixed up!

    If not, it all works fine…

    Very strange, isn’t it?

    I thought it had something to do with an error in one particular post (ex. a text-font the IE9 couldn’t handle), but it isn’t…

    If i turn a few posts to ‘concept’, they don’t appear on the blog and it works if the total is not above 6 posts with the status ‘published’.

    If I have 6 post published and I just create one more with only a title and one word in it: it crashes again!

    My “solution” until now is to have only the 6 most recent posts with the status ‘published’.

    All the other I give the status ‘concept’ and the blog looks great again…

    BUT in my opinion this isn’t the purpose of a blog / newspage… All my earlier posts on my blog / newspage should still be available… Isn’t it?

    I have a customer with exacly the same blog. And in his case the IE9 just mixes up his blog when he is above 8 posts… (WEIRD!!!!)

    (http://www.verzekeringen-vanbael.be/nieuws)

    Anyone any idea? (Safari, Firefox, IE8: don’t matter how many posts there are on the blog… it alltimes works…)

    A solution should be great!

    Thanks in advance

    #90398

    Hi,

    a work-around (I can live with) is to reduce the total number of posts on 1 page.

    Then all your posts can stay online…

    As you know you can change this in your “Read”-settings on your dashboard.

    I think the problem has to do with a page-loading-time that is too long or something.

    Because now I can read every posts on the different pages (without getting the error).

    This proves there is no problem with the posts itself? (font, picture,…)

    Greets,

    Vanwero

    #90399

    Hi Vanwero,

    You may want to try upgrading your main Broadscope theme to the most recent version available from your Downloads on Themeforest. It should be, I beleive, version 1.2 and your version is 1.1.2 so this bug/issue may already have been fixed.

    Regards,

    Devin

    #90400

    I’m very sorry… but I’ve never before updated a theme.

    When I go to the download-section of my account at Themeforest I can see with theme’s I’ve already downloaded (and with with license).

    Do I just have to download the file again then?

    And will it be immediately the newest version of this theme I download or is this just the same download I did about a year ago?

    (I can’t see anywhere something like a version number, an latest version download link,…)

    Thanks in advance already!

    Vanwero

    #90401

    Hi,

    Yes. just download the new version of the theme from Theme Forrest, it should be a zip file. What you will need to do is save the zip file and then open it up. Inside there should be three folders, an rtf file and yet another zip file. What you will need to do is take out the zipfile you find inside (broadscope.zip) and use only that file to update your theme.

    First thing you should do is install a free plugin such as http://wordpress.org/extend/plugins/updraftplus/ and backup your entire website + database to make sure that if a mistake is made, you can always revert back. Please do not skip this step.

    Once you backed up your entire website + database, I prefer to update using FTP. This requires you to download a free program such as FileZilla (google it), you will need your server address login/password (your ISP should have it). Then connect and delete everything inside the broadscope folder located in the wordpress/wp-connect/themes/ folder.

    Then unzip broadscope.zip mentioned above and upload the contents of the zip file inside the now empty folder on your server. If you’ve made custom modification to your theme files (edited them) then the modification will need to be made again to the updated version of the theme.

    It may sound complicated but its actually not that bad. You should contact your ISP for your FTP login info first to get the ball started.

    Thanks,

    Nick

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘News-page error with Internet Explorer 9?’ is closed to new replies.