Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #15098


    We have several of the advertising widgets on our first sidebar and they look fine in my Firefox 14.0.1 (see – they’ll most likely show up for you too). However I’ve just been sent a screengrab by someone also using Firefox (not sure which version) and this is what they’re seeing: . All but one of the widgets has disappeared completely. Any idea that could be causing this?




    Hi Caroline,

    I’m not sure without knowing exactly what they saw and under what circumstances. It could be an over active ad blocker (slim chance but possible) or a specific browser issue.

    I checked the site in Chrome, Firefox and IE8 and 9 just now and wasn’t able to get the same issue.

    If you can find out a bit more information we can certainly try and help further.




    Thanks for the quick response. She was using Firefox 14.0.1 on a mac. The screengrab I sent in the earlier post shows what she saw.

    I wonder if the problem could have something to do with the fact that the widget that shows up (Sharing for Survival) has a title, and the others don’t?


    I really can’t say for sure. Its just not possible to diagnose through a secondary party even with a screenshot like that. I still wager its a ad blocking plugin that got a little overzealous on the second sidebar when it detected the paypal code.



Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Newscast Advertising Widgets not showing up’ is closed to new replies.