Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #19287

    What is needed to eliminate a page that displays “Nothing Found – Sorry, no posts matched your criteria.” I am running Newscast 2.0.3 on WordPress 3.5. Have tried deactivating plugins and also modifying the WP reading settings. The number of blog posts fill 2 pages although a “page 3″ is displayed. I want to remove “page 3″ – can you help me do this please? Thanks.

    #103056

    Hi,

    Please try remove browser history or cache then reload the page, see if it works.

    Regards,

    Ismael

    #103057

    Used another computer’s browser to test and the # of pages still show although there is no content on page 3. Check this link & see if you also see a page 3 please: http://www.stjosephshield.org

    #103058

    Hey SHMKT,

    Try refreshing your permalink settings in case there was an issue with the htaccess file. Go to Settings>Permalinks and then change them to default. Save and view the site again. Now go back to Settings>Permalinks and change them back to what you had before and see if that fixes the issue for you.

    If you have any plugins active, deactivate them while doing this.

    Regards,

    Devin

    #103059

    Thanks for your help Devin. Have followed the steps outlined in your email and a page 3 is still showing that displays a message, “Nothing Found Sorry, no posts matched your criteria.” Can you suggest another process to eliminate the empty page? Thanks.

    #103060

    Try changing the Article Appearance on the paginated pages in the Newscast Options> Article Appearance on following pages. Change it to “Only small articles”.

    #103061

    Devin – thank you for the assistance. Page 3 still shows after modifying the article appearance options. http://www.stjosephshield.org/

    Thank you for your support.

    #103062

    Hi,

    Go to Settings > Permalinks > Change it then save, change it back again. Do this a few times,see if it changes anythings.

    Regards,

    Ismael

    #103063

    Ismael – thank you for the support – unfortunately nothing seems to work yet. That pesky #3 still continues to display. All plugins were deactivated before the permalink settings were changed (multiple times). Before re-activating the plugins with a refreshed browser the page 3 continued to display. I have since re-activated the plugins and reset the permalinks to display the post name as the client prefers the titled address. All plugins are up-to-date as is WordPress. I appreciate any additional support and value your time. ~ SHMKT

    #103064

    Hi,

    What about delete a post, see if the page 3 disappear then create that post again. :)

    Regards,

    Ismael

    #103065

    Deleting the old posts was the magic bullet. Once those were removed, that pesky page 3 disappeared. Thanks very much for your support. Our client is very pleased with their electronic newsletter!

    Thanks,

    Suzanne

    #103066

    Hey,

    Glad it worked. :)

    Regards,

    Ismael

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Newscast pagination not working’ is closed to new replies.