Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9738

    I have the WooCommerce plugin set up with your theme and have my “Events” page as the shop. However now when I try to turn off the gallery autorotation, it does not respond and keeps rotating even though “no autorotation” is selected. Also, it will not let me set a featured image for certain products and certain ones it will. Please help!

    #65714

    Hi Bayavoce,

    Do you have a link to a live version of the site I can take a look at?

    Make sure that the gallery settings you are changing are for the specific page you are working with and that no other settings are overriding them. If the Events page is using a Template from the Template builder for instance, you might need to change the settings there instead of in the main Flashlight menu or on the specific page.

    #65715
    #65716

    Hi Bayavoce,

    Can you create a temporary admin account and send me the details at DevinVinson(at)gmail.com.

    Also let me know what exactly you are looking to take place. Do you not want the background images to be fading in and out while viewing the Events page? Any other pages and options you are having trouble with specifically?

    Thanks :)

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘No autorotation not working.’ is closed to new replies.