Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #17428

    Hello, first of all, excuse my English (google is)

    Until a few days ago, my site worked properly, the categories now suddenly disappeared from my portfolio, in Graphic, Web and Exhibitions (…?)

    Example: In the graphic design protfolio was: Branding, Illustration, Logo, …

    I updated all plugins.

    If anyone knows why?

    Pora leave a link see the details: http://estudioembora.com/trabajos/

    Thank you very much for everything,

    greetings!

    Ivan King

    #95434

    Hola de nuevo,

    he dejado una imagen para enseñar donde está el error.

    El caso es que sin saber porqué, de repente las categorías no aparecen.

    Ver imagen del error: http://estudioembora.com/error.jpg

    Gracias por vuestro apoyo.

    #95435

    Hola Ivan,

    Parece que hay un error de javascript que es, probablemente, causando la función de clasificación no funcione correctamente. Intente volver a cargar los archivos de tema de nuevo para ver si se soluciona el problema.

    There seems to be a javascript error which is probably causing the sort function not to work correctly. Try re-uploading the theme files again to see if that fixes the issue.

    Regards,

    Devin

    #95436

    Hola Devin, muchas gracias por tu respuesta

    (perdonad, he hecho un nuevo hilo pensando que este estaba “eliminado”)

    ¿si cargo todos los archivos de nuevo, puedo perder los contenidos de la web, o sólo pierdo algunos estilos personales?

    ¿Puede ser algún directorio (carpeta) concreto que pueda ser el que esté generando el error?

    Muchas gracias

    Iván Rey

    #95437

    Hola de nuevo,

    dejando a un lado mis miedo, he subido de nuevo todo el template de angular, pero nada, sigue igual. He probado en diferentes ordenadores y navegadores pero nada, sigue con el error, no carga las categorías :(

    ?¿?¿

    Saludos !!!

    #95438

    Hola Iván ,

    ¿Puedes probar a desactivar todos los plugins activos y ver si funciona correctamente de nuevo?

    (Pido disculpas por mi ayuda españoles, recibiendo de google en la que no soy tan bueno.)

    Regards,

    Devin

    #95439

    funcionando !!!!

    muchas gracias Devin, he desactivado y vuelto a activar los plugin y funciona todo correctamente

    Gracias !!!!!

    (la disculpa es mía, soy yo quien tiene más obligación de saber un poco de inglés)

    Nos vemos !!!

    #95440

    Glad its working for you now :)

    Regards,

    Devin

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘No charge categories in my Portfolio’ is closed to new replies.