Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #24697

    Hi, I have used a latest corona portolio widget in the home page of my web. Everything is ok if the project is an image but if it is a video there is no image preview in the small grey square of the widget. The same problem happens when in the related videos of a project and in the corona latest news widget. How can we fix it?

    Thanks in advance

    #124415

    Hi joanrojeski,

    If there is no image attached to the item, there isn’t a way for wordpress to produce a preview image. So you need to add an image to the ‘add featured media’ meta box under the visual editor for the portfolio item.

    Regards,

    Devin

    #124416

    Hi Devin,

    I’m sorry to be boring about this topic but I couldn’t fix the problem. In “add featured media” in the editor there is a video added and I wish to have an image of that video to preview it in the latest portfolio widget in the homepage. If I add a video and an image in the “add featured editor” when I click on the link this goes to a slider of the two items (video and image).

    The desired process would be and image preview from latest portfolio widget and when I click on this preview, this goes to a video from a created porfolio. It is possible?

    Thanks a lot

    Regards

    #124417

    Hi,

    I looked at this situation. I can see something that may possibly be the residue from the last update. Please hang on.

    Thanks,

    Nick

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘No image preview in corona latest portfolio news and latest news widget’ is closed to new replies.