Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #26558

    Hi everyone!!!

    I’ve just upgraded to woocommerce 2.0.13 and from that time on when my cart is empty the message “No items in cart”or something doesn’t appear anymore. I’ve seen that there is already a topic where someone had exactly the same problem (not mentioning if he had upgraded to 2.0.13 though), which he resolved by restoring his previous back up. I’ve already tried this but it doesn’t work for me. Any ideas please?

    Thank you in advance for your time!

    #130831

    Hi,

    If you are using the latest version 1.82 of the theme and are not seeing an empty shopping cart that is how it is supposed to be. The shopping card only appears when there is actually something in it. It slides out of the top right side .

    Thanks,

    Nick

    #130832

    Hi Nick

    I am using Replete 1.4.1. On the top right corner where cart is, when it is empty is only shows a thin line with no text in it. Before upgrading to woocommerce latest version it used to show “No products in cart”. Is there a newer version of Replete available? If yes what things I need to do again after upgrading? For example I know I have to put my custom css again but is it only this one or do I loose more info that I need to put again?

    Thank you for your reply

    #130833

    Hi spyrosf7,

    Looks like something changed from WooCommerce 2.0.12 to 2.0.13 as I just test it on both and it was only working in .12.

    My guess it was the change where the cart only gets updated when the cart cookie is greater than 0: http://wordpress.org/plugins/woocommerce/changelog/

    I’ll tag Kriesi on the topic and he’ll be able to take a look at make a choice on how he wants to update the theme with the change.

    Regards,

    Devin

    #130834

    Hello, I am having the same problem on my local development server. There is no text when the cart is empty on the hover message. Thanks.

    #130835

    Hi shaimoom,

    I imagine Kriesi will address this at the same time he goes over the theme for the 3.6 update. I was able to replicate on my test server so he should be able to as well.

    Regards,

    Devin

    #130836

    Hey!

    Found a workaround for the issue which should be available soon ;)

    Thanks for the notice!

    Regards,

    Kriesi

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘No items in cart message disappeared.’ is closed to new replies.