Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #22931

    Hello, i’ve a little probleme with the loading of my images, in Flexible Grid mode, just 8 images are loading (10 images listed).

    In other mode like the 3 collumn gallery, it’s work fine…

    http://www.eddydorigny.com/references/

    regards

    #117873

    Hi crazybigfoot,

    The second page is responding with a 404 error which is why it isn’t loading in the second page of content.

    First try changing your Settings>Permalinks to default and then saving. Try the gallery again and see if it works. If so, you can try changing the permalink settings back to Postname, saving and testing again.

    If it doesn’t work after switching back, you can the troubleshooting tips for permalink issues here: http://codex.wordpress.org/Using_Permalinks#Fixing_Permalink_Problems

    Regards,

    Devin

    #117874

    Hi Devin,

    Effectively, when i setup with the permalinks default mode, it’s work fine. But my rewrite mod rules are fines in my htaccess and my url rewrite

    is ok too.

    This is the url with the standard mode :

    http://www.eddydorigny.com/?page_id=47

    When i load the other artworks, the navigator show me this pages :

    http://www.eddydorigny.com/?page_id=47&paged=2

    http://www.eddydorigny.com/?page_id=47&paged=3

    When i’m in postname permalink mode, the navigator show me this page :

    http://www.eddydorigny.com/references —- the 200 status is ok but the pagination doesn’t work —-

    http://www.eddydorigny.com/references/page/2/ —- This page make a 404 error —-

    Regards,

    Eddy

    #117875

    My htaccess :

    SetEnv PHP_VER 5_4

    # BEGIN WordPress

    <IfModule mod_rewrite.c>

    RewriteEngine On

    RewriteBase /

    RewriteCond %{REQUEST_FILENAME} !-f

    RewriteCond %{REQUEST_FILENAME} !-d

    RewriteRule . /index.php [L]

    </IfModule>

    # END WordPress

    regards,

    Eddy

    #117876

    Hi Eddy,

    Unfortunately there isn’t a lot we can do with permalink issues. You can try contacting your hosting provider to see if they have any insight but or if you have not gone through all of the troubleshooting steps on the codex please do.

    I know a bit further down from the link above there is a specific set of steps for when pagination isn’t working properly.

    Regards,

    Devin

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘No more 8 images on Flexible Grid Mode’ is closed to new replies.