Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #14075

    Hello,

    I’m trying to get rid of the sidebar in my blog page. Why isn’t there an no sidebar option for the Default Blog Layout setting?

    How can I use my blog in full width?

    Thanks!

    Remco

    #81997

    Hi Remco,

    I’m not sure why there isn’t a “no sidebar” option for the Default Blog Layout. I’ll have to ask Kriesi. To get the blog in full width though, you can do one of two things.

    Solution 1:

    – Go to Pages > Add New and create a page called Blog

    – On that page under Layout on the side select “Fullsize (no sidebar)” from the menu

    – Go to Choices > Theme Options and select the “Blog” page you just created under And where do you want to display the Blog?

    Solution 2:

    – Go to Choices > Template Builder and create a new template with “no sidebar” selected and the element “Blog” added

    – Go to Pages > Add New and create a page called Blog

    – On that page under Layout on the side select “Blog” (or whatever name you gave the template) from under the Dynamic Templates section of the menu

    – Go to Choices > Theme Options and select the “Blog” page you just created under And where do you want to display the Blog?

    Note: The solution above is good if you want to include other items on your Blog page such as Heading, Slideshow, Callout/Quotes, etc.

    Hope this helps!

    Regards,

    Mya

    #81998

    Hi Mya,

    Thanks for your help. However I’m getting the same result. Automatically the sidebar is displayed on every blogpage I create with or without the template builder solution. I made sure all the sidebar widgets are inactive etc. So this don’t seem to be the solution to this problem.

    Any other options?

    Regards,

    Remco

    #81999

    I found out one option to get the blog without sidebar. That is when you assign a blog page at the reading settings page in wordpress. In all other cases I get a sidebar. These doesn’t solve my problem. I want a front page that consists of a slideshow, general text and the three latest blog posts.

    Anyone who can help me?

    See: http://www.sociolean.nl (in dutch however)

    Thanks,

    Remco

    #82000

    There is one more thing I didn’t mention yet. When I follow Mya’s second solution I end up with an empty blog page (or blog part of the dynamic template).

    I sure hope that anyone can help…

    Thanks,

    Remco

    #82001

    anyone from support? please

    #82002

    hi,

    have you checked that all blog posts have full-size (no sidebar) layout selected ?

    tasos

    #82003

    Remco,

    To offer more help I would have to look at your back-end. What I suggested should work. If you want to setup a temporary admin account for me I’ll be glad to look at it for you. You can email directly at mya (at) myaleigh dot com. Please include a link to this thread.

    Regards,

    Mya

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘No sidebar option as default blog layout’ is closed to new replies.