Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #13331

    I don’t understand why the slideshow is no longer working. Template ‘frontpage’ points to a page called ‘home’. The slideshow is not present. I’ve removed it and replaced it, I’ve reduced the number of slides on it, on the slideshow element of th etemplate builder I’ve tried ‘display the slideshow of this entry’ and have tried ‘choose the page’ and selected ‘home’.

    The page is http://www.paddlepanama.com/ do you have the answer please.

    #78807

    By the way, if I’m editing the page ‘home’ and press either ‘View Page’ or ‘Preview Changes’ I see exactly what I want, but called in the Chrome browser the slideshow is missing.

    #78808

    Hi KingConga,

    In your WordPress Dashboard(Admin), go to Settings > Reading > Front page displays (under Reading Settings).

    Check the “A static page”. Under Front Page, select the page you want to set as Homepage. Save Changes and check if it works. :)

    Regards,

    Ismael

    #78809

    This is the same problem I am having after having updated to the new wordpress. The slideshows and header images have been showing fine all along, but now just the “loading” circle is appearing. My clients are not happy. They are at a show and need this to be showing for potential buyers of their products.

    #78810

    Thank you Ismael

    that has done the trick

    Tim

    #78811

    Hi KingConga,

    Glad that I could help you. :)

    @elames: Kindly post a separate post for that issue, don’t forget to post a link to your site, so we can inspect it further. :)

    Cheers,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘No slideshow on Frontpage’ is closed to new replies.