Tagged: ,

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #166004

    Hi

    When browsing my site in IE 8 the Google webfonts don’t appear to load. I didn’t have this issue before updating to 2.2. How can I solve this?

    Here’s my site: http://tinyurl.com/qae7m8y

    Thanks,
    Rob

    #167351

    Hi Rob!

    The link you provided is not using Enfold.

    Regards,
    Josue

    #168054

    Hi Josue

    Sorry, I have the new site set to re-direct to our old one whilst i’m not working on it. Try http://tinyurl.com/qae7m8y again and it should work.

    Thanks,
    Rob

    #168257

    Hey!

    Some browsers can’t render selected Google Fonts, specifically the IE browser as we all know have some styling issues. The problem lies directly on the files that Google is serving up so there’s nothing you can do about it. You can use Font Squirrel to move the fonts and host them locally or try to use a single Google Font for your website to render them properly on IE8.

    Regards,
    Ismael

    #168700

    Hey Ismael

    Sorry, I’ve given you the wrong info! Thanks for the explanation though about IE 8, that make sense.

    I am actually trying to view the site in IE9 and it is showing up without the web fonts. I try the demo and it works fine, so i’m not sure what the issue is :S

    Thanks,
    Rob

    #168702

    Actually, it also looks like most of my custom CSS isn’t showing up in IE9 either?

    Thanks,
    Rob

    #169369

    Hey Rob!

    Whatever plugin your server side script you are using to minify the site try clearing it out. Reset it and and then disable it temporarily.

    Then go to the theme options>styling and change an option, save and see if things are better on the front end.

    Cheers!
    Devin

    #169835

    Hi Devin

    Thanks, when de-activating the minify settings it works well. As soon as I re-activate them however I have the same issue. I’m using W3 Total Cache. Are there any specific settings I need for it to work correctly? Or are there any files I should set it to exclude?

    Thanks
    Rob

    #170744

    Hello!

    You can try to exclude http://www.safetyrevolution.co.uk/wp-content/themes/enfold/js/html5shiv.js because it’s the only file which is not loaded by other browsers and only IE8 requires/loads it.

    Cheers!
    Peter

    #179599

    Hi Peter

    I tried to exclude that but I am still having the same issue. It seems to be with the CSS rather than the JS. I currently have turned of cache if all CSS and it is working fine but it’s not ideal.

    Regards,
    Rob

    #180152

    Hey!

    The site http://www.safetyrevolutionltd.com/ is not using Enfold. Can you please provide us with the correct link?

    Regards,
    Ismael

    #180169

    Hey Ismael

    Sorry, had it redirecting to the old site. Same link should work now.

    Regards,
    Rob

    #180487

    Hi!

    The only thing I can suggest, which isn’t great, is to try minifying each script in turn to see where the issue is coming from.

    Regards,
    Devin

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘No webfonts in IE 8’ is closed to new replies.