Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #12809

    Hello, I like to set a normal Link from a graphic to my youtube channel like this:

    But the template generate a movie-link on the graphic with a error message after clicking “Image cannot be loaded. Make sure the path is correct and image exist.”.

    What can I do?


    Do you put a link with the image? I don’t see the image here but suspect it is a YouTube icon of some sort.

    What process are you using to put in the image?


    Oh sorry… the source-code is not showing here…. please look at this Screenshot:




    Well it doesn’t tell where to find the video. It just takes you to Youtube.

    I don’t know if this is what you are trying to do or not but look at this little test page I created. Maybe this will help.


    when you are on your page editing, go above the formatting bar. Click on UPLOAD/INSERT. Insert your image. Highlight it and then click on the link button. Paste in the link to you youtube video. Open in a new window.

    Good luck.


    Ok, I will try… thanks for help


    Hi designkolchose,

    You can also make the link have the noLightbox class which will disable the lightbox from trying to grabe and display the youtube link. Ex:

    <a class="noLightbox" href="http://www.youtube.com/user/yourchannel"><img class="alignnone" title="Youtube" src="http://.....youtubeicon.png" alt="" width="80" height="80" /></a>

    So from the visual editor, you’ll insert your youtube icon and then switch over to HTML view (the tab at the top) and add the class=”noLightbox” to the link.



Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Normal outgoing Youtube Link’ is closed to new replies.