Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #190699

    I have a very very large mega menu on my site and I noticed yesterday that I added a new dropdown and after I saved the menu was all over the place. I went back and looked and the checkbox to apply it to the Enfold Main Menu theme location was unchecked. I checked it and all was fine. This morning I added another dropdown and the same thing happened. This time however when I check the box and click save it doesn’t do anything. The box remains unchecked. I tried using a different menu to see if I could apply a smaller menu and if it had anything to do with it and it didn’t save that one either. I upgraded to the latest version of WP thinking that maybe there was something there but that didn’t make a difference either. Do you have any suggestions?

    Link to the page is http://sunglofeeds.encore-domains.com/

    Thank you

    #190752

    Hi EVTell!

    Can you please post the login details here? Set it as a private reply.

    Best regards,
    Ismael

    #190822
    This reply has been marked as private.
    #191237

    Hi!

    You will need to update your Enfold theme files to the most recent release to bring it up to compatibility with 3.6+.

    For a quick guide on updating your theme take a look at this video on updating the Enfold theme via FTP: https://vimeo.com/channels/aviathemes/67209750

    Cheers!
    Devin

    #191345
    This reply has been marked as private.
    #191880

    My guess is the server is hitting is limit on how much data can be saved at once (max_input_vars) because of the large number of menu items. You can save the menu from the manage locations section (which I’ve done now) and then talk with your hosting provider about either modifying your php.ini file to have a larger max_input_vars number or if they can make the change on their end for your account.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.