Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #28107

    None of the images are loading, not in the slideshow not in the image holders. All that are showing are numbers 718, 715 etc..

    I’m editing the website in localhost and when previewing the site initially the web address says as much but when clicking on ‘Home’, ‘Events’ and others it links to kriesi.at. I can’t make changes when previewing them sends me to a different site altogether.

    Its irritating when one purchased the template expecting that the advertised content was supposed to function and look as it did at kriesi.at

    What can I do to resolve these issues?

    #136499

    Hi,

    I am actually having the same problems: the pictures don’t show up, instead only numbers. I thought I did something wrong and just reinstalled everything but still it does not work. So what can I / we do? Would be great to get some quick help!

    #136500

    Hi joachim_telfer,

    We’ll need a bit more information before we can begin to diagnose whats going on.

    First, what version of the theme and WordPress are you using?

    If you have any plugins at all installed or dropins like Jetpack installed, deactivate them. Have you set up any pages yourself or are you just working with the imported dummy data?

    How have you set up your local host server? What I’ve found to be the issue most often when dealing with local servers is they are not configured correctly and once on a live site everything runs fine.

    Regards,

    Devin

    @ Lillieleen – Please make a new topic with the details of your issue and a link to your site URL.

    #136501

    Sorry for my previous post, I was irritated.

    @ Lillieleen I think the reason the images were not loading was the same reason that I could not upload any new content to wordpress: read/write privileges on the wp-content and wp-content/uploads folders were set to read only. When I changed them to read/write then I could upload my images and then the themes images began loading as well.

    The other issue persists. When I preview the site after having made changes within the admin panel the addresses of the links Home, Forum, Blog transfer me to kriesi.at. Of course this is not helpful. Do I need to manually change the addresses of these links to lead me to the pages I’m currently working on?

    #136502

    No, you don’t need to manually change any of them but you do need to add in your own logo to change the default value.

    All of the other links *shouldnt* be set to the demo values but if so they are easily changeable from Appearance>Menus.

    #136503

    Hi, I just got it fixed as well. As for joachim_thelfer the pictures did not show up after uploading them and were not integrated into my blog. I also changed the permission to read/write (i.e. 777) and now it’s working for me, too – that’s actually why I came back to this post in order to let you know how to resolve this issue.

    No need for help for me anymore, but if anyone else experiences these problems (and due to many posts all over the web many people have this problem): here is a very nice tutorial on how to change the permission righs: http://www.youtube.com/watch?v=GvUXNp84d_s

    I am glad I got it fixed so I can continue to work on my blog now, but am also very happy to see that you responded that quickly.

    #136504

    Glad you were able to get things working :)

    Let us know if you have any other questions or issues.

    #136505

    Hey Devin,

    I went to appearance > menus and sure the links within the menu there is box called ‘URL’ linking to kriesi.at

    Home is: http://www.kriesi.at/themes/incarnation/

    Events is: http://www.kriesi.at/themes/incarnation/events

    etc…

    So I go to pages in the control panel and copy the permalink: http://localhost:8888/wordpress/?page_id=28 into the URL box and well now its going to the page it initially started with.

    Unfortunately under ‘pages’ in the control panel the others in the menu are not there ‘Forum’, ‘Events’ and ‘Sermons’ so I cannot copy their permalink if indeed that was the right option to do.

    The other thing is that the template in my localhost wordpress does not look like the template at kriesi.at

    1. There are two pictures missing from the slider (the images are not important its the that they are not there that is)

    2. There is no countdown widget in the upper left corner

    3. There is no youtube, Facebook or mail icon in the upper right corner

    4. The blog section has no tweet or facebook icon. Nor are the avatar icons of comments showing

    5. I don’t even know how the rest of the site looks because they all link to kriesi.at

    The reason why I try to describe so much is that all the problems may have one cause behind them, the better picture the better you can perhaps help me with the problem.

    I am as said working on this website in localhost because I cannot take down the other website until completing this one. Another point that may be relevant is that I am using WordPress 3.6 for Norwegian

    Any help you can offer would be greatly appreciated

    #136506

    You need to take a look at how to set up a regular menu with WordPress to get a better idea of how to set your menu items. You don’t need to use direct links and in fact it will cause problems later on when you push the site live.

    See: http://codex.wordpress.org/Appearance_Menus_Screen

    Most of the issues sound like a local server miss-configuration. What I would recommend you do is install WordPress in a sub domain on your server or in a sub folder. Then set up everything live on the server it will eventually run on.

    The install dummy data button is not an exact duplicate of the demo site because many settings are not possible to transfer via the WordPress xml importer. It is however a very good starting point to illustrate how everything was done.

    Things like the social icons are modified by you via the theme options. This is right under the options where you set the Frontpage, logo and Favicon.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Not as advertised’ is closed to new replies.