Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #14276

    this keeps on appearing at the end of each page like about, home or contact. actually the contact form has dissappeared…

    what can I do???


    Hi erdacoca,

    Try disabling any plugins you have active and making sure both the theme and wordpress are updated. If you have a link to your site so that we can inspect the code we might be able to get some additional information from any errors popping up.




    the only plugin going on is woocommerce, and I just bought the theme like 2 days back, same day I downloaded wordpress…

    site is not on yet, as I’m setting it up with MAMP first


    oh yeah, everything was working fine until I put in Reading Settings for front page display to be a static page, then home page which was set with mini content layout went to be displayed as default layout, eventhough the page was set up as mini content layout. so I changed the Setting>Reading back to original position, and home page got fixed, but when I went to write up an about page which was already created, the message came back again putting everything on default layout.

    don’t know if this might give some insight…



    Try to delete the About Page, create it again. Use the default settings.




    that didn’t work out!! should I uninstall everything and start again? or is there an easier way to do this. I insist, it all started with setting -> readding changing to static page. now all pages do the same, home, about, contact…


    ok, so i found another thread, where it said to delete the portfolio categories that had nothing in them, I did so, and it half solved the problem. Now, Instead of getting the whole text I mentioned before I get the portfolio category link category!!! And I want it in Mini!!! agh…


    Solved it!!



    Glad you solved it!



Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘nothing found-sorry no posts match your criteria’ is closed to new replies.