Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #23190

    Whenever I enter the number 12 or 13 it shows up a 1′ in my posts, here is an image

    http://i43.tinypic.com/9ldhte.png

    Every other number works but those, I’m afraid if I try other numbers I will have the same issue. Any ideas about this?

    Here is a direct link to my website.You’ll notice I changed the 13 to a 14 because the 13 displayed as 1′

    http://www.enixorigin.com/square-enix-march-financial-loss/

    Also at the bottom where my attachments/gallery are when you click on it, it pops up the image twice. Tried disabling the gallery plugin I added but it makes the other stretch my theme in a bad way when I click on an image.

    #118879

    Hi,

    I don’t see the number “1″ on your post. Did you remove it?

    Please deactivate the other lightbox plugin that you have.

    Regards,

    Ismael

    #118880

    I changed the “13″ to 14 because the 3 kept showing up as 1′ instead of 13.

    Lightbox plugin? I’m not sure what that that is… don’t have anything named lightbox.

    Thanks

    #118881

    Hi,

    I think you have this plugin http://wordpress.org/extend/plugins/rps-image-gallery. It has the fancybox feature which is basically a lightbox plugin like the prettyPhoto included on the theme. Please disable the RPS Image Gallery.

    Regards,

    Ismael

    #118882

    Hi Ismael, thank you for your reply. I did remove that and I am still facing the same issue.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Numbers Not Displaying Properly’ is closed to new replies.