Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #211381

    hi,
    for some strange reasons, i need to go back to wp 3.6, and therefor do i need enfold 1.9?!
    where can i get that?
    thanx

    #211633

    Hi mkal!

    Please try to use Endold 2.4.5 with wp3.6. If it doesn’t work I’ll ask Kriesi if he can provide a copy of the old version.

    Best regards,
    Peter

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.