Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #2099

    I am using the Newscast Advertising widget that came with the theme. Now, when someone clicks the add, it opens in the same page. Is there any way to have it open in a blank page (target=”_blank”)? Having it open in the same page as my blog, is not a great way of keeping visitors on my blog:-).


    Your link doesn’t seem to go anywhere:-). Could supply me with the correct link?


    Lost a “s”. The link should work now.


    It seems to me that this is a way to complicated solution.

    Especially seeing as I don’t have the option to >>now instead of target=”_blank” you can write rel=”external” and the javascript will add target=”_blank”.<< as you state it. I am talking about the add widget where I can’t set a target at all. If I could that would solve it.

    Maybe I am misunderstanding what you are saying:-).

    I would think it would be far easier to add the target=”_blank” option to the advertising_widget.php. I am however not sure how to get it done. i tried several things but it didn’t work.


    Just scroll down a bit…I also posted another solution.


    I had a look at it and after adding the folder name where my blog resides it works on the add widget:-). However should I add a / at the end of that particular string or not?




    it seems to work with and without the end slash /


    You just need to use your domain name like: without any directories.


    I tried that but then it doesn’t seem to work in Firefox. It does work in Internet Explorer. When I don’t use the directory it needs a / to have it work in IE, FF, Opera and Chrome.

    When adding a / is a big no no:-). I will need to add the directory to have it work in all browsers.


    Interesting, it works for me on my website. I’d use the second code with a slash (/).


    Well isn’t that weird. Why would it work for you and not for me?

    Man browsers can be suchs a pain in the $#@. Will there ever be a moment when they all can work with the same code? Hope so because this is just getting ridiculous:-).

    I will go for just the domainname and ending it with a slash (/).

    Thanks for the help!

    It’s highly appreciated.




    Glad that I could help you.

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Open advertisement in a blank page’ is closed to new replies.