Tagged: 

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #12821

    Hi there

    When i hit the “page 2″ button or (page 3,4 etc. for that matter) the page showing is always the frontpage.

    The URL is right …/page/2 but when i get to the bottom(where I can select pages) the #1 page is highlighted.

    here is a link to the site:

    http://www.christianrahn.com/

    thanks for helping

    best regards Christian Rahn

    #76827

    Hi!

    Please check your permalink settings – which permalink structure do you use?

    Regards,

    Peter

    #76828

    Hi Peter

    Thanx for the fast response. I really appreciate it:)

    My permalink structure is like this:

    http://www.christianrahn.com/post-name/

    I found it to be the best way to do it, but since you mentioned it I tried to change to:

    http://www.christianrahn.com/2012/06/sample-post/

    This didn’t help though. I still can’t get the post’ to change when I hit the “page #2″ button – the page still shows the same post’ as on the first page.

    best regards,

    Christian

    #76829

    Hi!

    Please create me an admin account and send the login data to: (Email address hidden if logged out) – I’ll look into it.

    Regards,

    Peter

    #76830

    Hi Peter

    I’ve created an admin account for you and send you the login data to your email.

    thanx for your help

    best regards,

    Christian

    #76831

    Hi!

    I changed the permalink structure to /%category%/%postname%/ and it works fine now, Maybe some pages/post shared the same slug?

    Best regards,

    Peter

    #76832

    Hi Peter

    Thanks for your help Peter.

    I’ve just visited the site, and the different pages still show the same posts.

    What to do?

    best regards,

    Christian

    #76833

    Hi Peter

    Please help, I’m totally lost on the topic.

    best regards,

    Christian

    #76834

    Hi Christian,

    I’ve tagged the topic for Peter to alert him that you still need assistance.

    Regards,

    Devin

    #76835

    Hi!

    I forwarded the login data to Kriesi. I can’t get it to work too.

    Regards,

    Peter

    #76836

    Hi Peter

    I think I fixed it :)

    Under Settings and Reading i’ve changed the “Front page displays” to “your latest post”.

    Under “Angular” and “theme options”, I’ve change the “Front Page Settings” from “blog” to “select page”.

    This resultet in the siderbar showing under every blog post. Since I want no sidebar at all I commented the “get_sidebar();” out in the single.php file.

    That did the trick for me.

    Thanks again for your help

    best regards,

    Christian

    #76837

    Hey Christian,

    I’m glad you found a workaround that worked for you and thank you for posting it as well. Always very helpful for others when searching for similar solutions :)

    Regards,

    Devin

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Page buttons keeps showing front page’ is closed to new replies.