Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #220754

    Hi,

    On the home page of the site I’m working on, the tagline doesn’t appear in the browser bar. http://www.jmpcompanies.com It just shows: ‘JMP Companies | ‘ The page title shows up when on another page. A tagline has been set since the beginning. I found an outdated support topic for Enfold and changed the header code as directed, but it still doesn’t work. Any suggestions would be appreciated.

    Thanks,

    Jennifer

    #220945

    Hi Jennsjones!

    Are you using any kind of SEO plugin? The Enfold topic and code base is not relevant for this theme so reverse any changes you’ve made based on that topic.

    Also make sure to update your parent theme to the newest version available from your downloads on ThemeForest so that we are on the same version for any changes that might be suggested.

    Cheers!
    Devin

    #223178

    Devin,

    Thanks for getting back to me. I am currently not using any SEO plugins and have updated the theme. I also removed the code from Enfold in the header. The weird thing is the dev site shows the tag line after the page title on Home but the live site doesn’t. Could it have something to do with host? They are on two different host environments.

    Thanks,

    Jennifer.

    #223200

    Hi!

    Did you set the page as frontpage on Enfold > Theme Options > Frontpage Settings? Please check if you have the description on Settings > General > Tagline field. Also, please check Settings > Reading, reset it to default.

    Best regards,
    Ismael

    #223215

    Ismael,

    Resetting Reading fixed the issue. I originally had the front page clicked to a static page.

    Thank you!

    Jennifer

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Page Description (Tag Line) not appearing in browser bar for Home Page’ is closed to new replies.