Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #190779

    Hi,

    I would like to know how to remove the header box area that contains the text “home” from my homepage. Choosing “no content area” under page layout does not remove it. I’d basically the home page to look like the area in the live demo under Home-> Home with fading slider.

    I would also like my gallery page to go to the page layout found in the demo under Galleries-> Gallery: Fullscreen ( a full page gallery with icons on the bottom, and menu hidden). The options I’ve experimented with don’t seem to be able to produce a look like that.
    My site is snapteasephotography.com

    I’d appreciate the help!
    Thanks,

    Jason

    #191215

    Hi iwearanimals!

    You can edit your frontpage and choose “No Content Area” in Layout Options on the right side of the screen should remove it http://i.imgur.com/cKyUGkN.jpg
    Please edit your gallery page and choose “Display gallery on page load..” in Instant Background Gallery under Gallery Optionshttp://i.imgur.com/niEBmf5.jpg

    Regards,
    Yigit

    #191268

    Thanks, Yigit.
    However, that has not solved my problem. I’ve had those settings on both of the pages already. I actually reset to defaults in the theme options and set those fields to the ones shown just to be sure, but the issue remains. The gallery page does not even show the menu. What should I do from here?

    Sincerely,

    Jason F

    #191472

    Hi!

    Do you mind creating a temporary admin login so we can login and take a look at it personally? Please make sure to check “Set as private reply (Only you and moderators will see the content of this post)” above Submit button

    Best regards,
    Yigit

    #191686
    This reply has been marked as private.
    #192322

    Hey Jason!

    Sidebar is not even being outputted on gallery page. Please try re-installing the theme via FTP first.
    ( For a quick guide on updating your theme take a look at this video on updating the theme via FTP: https://vimeo.com/channels/aviathemes/67209750 )
    If that does not work, please try increasing php memory limit ( see http://dailyblogging.org/wordpress/increase-wordpress-memory-limit/ )

    Regards,
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.