Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #8820

    Hello

    I have tried to add my first gallery. I have choosen No Content on the and thougth that the content of the page would not show up. but it does – so what am I doing wrong here?

    https://skitch.com/baiaz/g6bke/camilla-myownpictures

    #62576

    I tried this:

    https://skitch.com/baiaz/g6t1x/edit-page-myownpictures-wordpress

    But the content is still showing up…

    I also tried No sidebare… and it still shows up!

    #62577

    This is my first page… I have done with this theme…

    and as you can see… I need to get the content away… and maybe the sidebar?

    http://myownpictures.com/camilla/

    #62578

    Now I have compared the Welcome page to my gallery page and the settings are the same… but still the content is there. Also if I alter it to let say 3 column – it is still just the full page gallery

    #62579

    I deactivated the woocommers… and then it seem to be ok… but what if I wanted the woocommers???

    #62580

    Hey,

    please try to update your theme. The latest version fixes bugs with WooCommerce 1.4.x.

    #62581

    I did.. I used my FTP and uploaded the theme update at the content=>theme just uploaded the unzipped catalogue to the folder Theme.

    Then I did the same thing with the woocommers to the plugin catalogue.. but I still have the same problem… do I have to set up the woocommers in some way to make it to work??? Point it to a spesific page?

    #62582

    Made a dumme page for Woocommers and then on the page settings I pointed everything to that!

    Now it seem to work!

    #62583

    Glad that you found a solution :)

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Page layout – No content’ is closed to new replies.