Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #8874

    My homepage is not showing the “page name”. If you take a look at my homepage you should see the blog posts but at the top of the window all you see is “sturnz | “. Any help as to why it won’t show the Tagline that is set in the general setting would be awesome. Thanks for the help.

    http://www.sturnz.com

    #62720

    Hi,

    I like your background of your page. Do you mind, if you send me the picture? info(at)marcobutz.de

    Thx

    Marco

    #62721

    Yeah I’ll shoot it your way. It is actually the background off the iPhone4S that is gray I just darkened it up.

    #62722

    Hi,

    did you change your settings? Your page titles look fine in the title bars of my browser – or am I missing something?

    #62723

    Hey guys…first great template!!! I’m new and would like my Browser Title to say “Site Name | Home”. It currently just says “Site Name | “.

    How can I get the Home page to show in the Browser Title? I think the code below controls this.

    <!– page title, displayed in your browser bar –>

    <title><?php bloginfo(‘name’); ?> | <?php is_home() ? bloginfo(‘description’) : wp_title(”); ?></title>

    #62724

    Hi!

    change the line from:

    <title><?php bloginfo('name'); ?> | <?php is_home() ? bloginfo('description') : wp_title(''); ?></title>

    to:

    <title><?php bloginfo('name'); ?> | <?php if(is_home()) { echo 'Home'; }else{ wp_title(''); } ?></title>

    Regards,

    Peter

    #62725

    Thanks for the reply!!! There might be a setting in WordPress that I’m missing. When I replace the code with yours, I still have the browser heading that shows as “Site Name | ” instead of “Site Name | Home” My Front Page setting in the Setting>>Reading is set to my home page which is the page having the problem. Do you think this is the issue?

    Thanks in advance for your support!!!

    #62726

    Hi!

    I adjusted the code above – please try it again.

    Regards,

    Peter

    #62727

    Dude…lol.

    I am now getting this error with your updated code. Tried to troubleshoot it but it’s been a while since I coded.

    Parse error: syntax error, unexpected T_ECHO in /home/leland/public_html/DeBeWearWP/wp-content/themes/abundance/header.php on line 18

    #62728

    I’m having the same problem on the Home and Blog pages. Tried Headspace and Yoast, both of which fix the Home page issue but not the Blog which remains “Sitename | “.

    #62729

    I think I found the problem. If you set the home and blog pages in wordpress ‘reading’ settings, as well as in the Flashlight settings, it gets confused. I just set wordpress back to the default (latest posts as frontpage) and it now seems to work. Guessing Flashlight just overrides it.

    #62730

    Hi!

    LeBoogie – please make sure that no files, etc. are cached. I tried it on my test server and it worked.

    Best regards,

    Peter

    #62731

    Dude… Thanks for your help on this. I used your code but made one minor replacement. I used “is_front_page()” instead of “is_home()” and it works perfectly.

    Thanks again Sir!!!

    #62732

    Hey!

    Glad that you solved the problem :)

    Regards,

    Peter

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Page name not showing up for "Blog" – tagline’ is closed to new replies.