Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #22907

    Hi there,

    Just finished my latest webpage with the Enfold theme and now that all is published, the mobile version is not showing..it actually behaves kind of weird, it seems to reload (infinite). Please try http://www.northware.mx and you will see.

    Please help and sorry for starting a new thread. I must have overlooked this type issue.

    #117777

    Hi,

    I checked the website but it is not showing anything not only in mobile view. Seems like reloading on an infinite loop. I have no idea what is causing this. Let me tag the rest of the support team. Can you still access the wp admin?

    Regards,

    Ismael

    #117778

    Thanks Ismael.

    Yes, that’s right, its very weird. Its not showing and it enters into this reloading infinite loop. Should I look into the configuration? We got in the phone with our hosting company and we were able to migrate appropriately the DNSs.

    We are going to be looking to a redirect that we did from http://www.northware.com.mx and I’ll get back to see what we found out. More than likely, now that I think about it, this should do it.

    For now, it’s kind of weird.

    #117779

    Hi!

    Ok, we’ll wait for your answer :)

    Regards,

    Peter

    #117780

    Thanks

    We will mark this one as solved. It was a redirection issue on our side. Thanks.

    #117781

    Glad to hear you were able to fix it :)

    Let us know if you have any other questions or issues.

    Regards,

    Devin

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Page not showing on mobile devices’ is closed to new replies.