Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #15473

    I wanted to hide the page titles from displaying on the page, and I found this code which successfully removed them:

    .post-title.cufon_headings {

    display: none;

    }

    But, this also removed ALL of my blog post titles. I deleted the code above, and added this code to attempt to hide the page titles:

    #top.home .post-title {

    display: none;

    }

    The 2nd code worked, but only for the static homepage. I tried the same code for the other pages, but no results . . .

    #87646

    Hi baldwin121,

    Try to use this code instead:

    .page .template-portfolio-overview .post-title {
    display: none;
    }

    Hope this helps. :)

    Cheers,

    Ismael

    #87647

    Didn’t work :(

    #87648

    Hi baldwin121,

    Just so you know the reason the second you posted above didn’t work is because of “#top.home”. The .home tells the browser to only apply the display:none; to the homepage.

    Can you give a specific page you’re trying to hide the titles on? Reason I ask is when I go here http://baldwin121.com/about/ I don’t see what I assume to be the title “About” or “About Us”. Also, I notice when I look in your code I see this pasted into the HTML.

    <style>
    .post-title
    {
    display: none !important;
    }
    </style>

    I assume you added this in the editor? If so, you should paste this into your custom.css or Quick CSS under Theme Options. You don’t have to but it organizes the code better plus if you make changes you don’t have to make them to every page.

    Regards,

    Mya

    #87649

    But, I did find a fix.

    <style>

    .post-title

    {

    display: none !important;

    }

    </style>

    Thanks for your help :-)

    #87650

    Okay, I was thinking the display:none; was working but I was going by your last post that it didn’t. :D

    Regards,

    Mya

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Page Titles & Blog Titles’ is closed to new replies.