Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #29568

    Greetings and salutations! I hope maybe someone can help with this problem, I searched the forums but I couldn’t find a past issue.

    Here is my url: http://www.remcopress.com

    On most pages, the title appears in the top of the browser as Remco Press |

    with the space after the separator left entirely blank.

    The only pages on which it seems to works as it should are the Home page and the Portfolio page.

    I looked in the header.php but it seems to be as it should be…any advice as to how to get the page titles to appear? They are listed on the pages themselves and in the menus. Thank you!

    #141014

    I am also facing the same issue with the ENFOLD Theme. If you get a solution please send a message to (Email address hidden if logged out) .

    #141015

    Installed All-in-One SEO and it seems to have fixed the problem. Odd quirk for such an otherwise great theme.

    #141016

    Hi,

    Glad you figured it out. Let us know if you have any other questions

    Regards,

    Yigit

    #165051

    Turns out that for various reasons I had to deactivate this particular SEO plugin, and now, once again, I do not have the titles in the browser bar. Is there a way to get the titles to appear without the use of a third party plug-in? Why don’t they just appear as part of the theme? Thanks!

    #165157

    Hello!

    Please edit header.php, find this code:

    if(!empty($avia_config['deactivate_seo']))
    	{
    		$avia_page_title = wp_title('', false);
    	}
    	else
    	{
    		$avia_page_title = get_bloginfo('name') . ' | ' . (is_home() ? get_bloginfo('description') : wp_title('', false));
    	}

    Replace it with:

    if(!empty($avia_config['deactivate_seo']))
    	{
    		$avia_page_title = get_bloginfo('name') . ' | ' . (is_home() ? get_bloginfo('description') : wp_title('', false));
    	}
    	else
    	{
    		$avia_page_title = get_bloginfo('name') . ' | ' . (is_home() ? get_bloginfo('description') : wp_title('', false));
    	}

    Regards,
    Ismael

    #165393

    Hi Ismael,

    Thanks for the response…I have searched the header and cannot find that snippet of code. There is no phrase ‘deactivate_seo’ or even the phrase ‘seo’ anywhere in the header.php of angular. Is there a variant of that snippet I could modify?

    Thanks again!

    :)

    tony

    #165462

    Hi Tony!

    The snippet Ismael mentioned is located at line 24, header.php, if you don’t see it please re-install/update your theme.

    Cheers!
    Josue

    #165693

    I re-installed and found the snippet and made the edit, but I still do not have a title on my home page. It worked for my other pages, but not the main one…

    http://www.remcopress.com

    My home page used to have our tag line in the title bar.

    Thanks again!

    #166165

    Hello!

    Can you copy/paste 30th line in header.php file?

    Best regards,
    Yigit

    #166176

    here it is…thank you!

    		$avia_page_title = get_bloginfo('name') . ' | ' . (is_home() ? get_bloginfo('description') : wp_title('', false));
    
    #166398

    Hello!

    The homepage will render the site description. You can edit the description on Settings > General > Tagline.

    Cheers!
    Ismael

    #166719

    Hi Ismael,

    The tagline was set when I first set up the site, it has always been filled out, it’s just not appearing where it should. It should read “A family-owned print shop since 1961.” So I think there is still something wrong somewhere in the header file. I wish I was technically savvy enough to figure it out myself!

    Thanks again for your help!

    Tony

    #166721

    Hi Tony,

    Can you create an administrator account and send it to me at avia.josue (at) gmail.com?

    Regards,
    
Josue

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Page Titles not appearing in browser bar’ is closed to new replies.