Tagged: , ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7408

    Hi,

    I have a “page widget” in the sidebar of my BLOG page, although I haven’t set it in the settings for widgets. Where can I delete it?

    Screenshot:

    http://i42.tinypic.com/voolyp.jpg

    Here I don’t want to appear the pages(-widget) at top of the sidebar, my widgets should “begin” here with the widget “Keyfacts”.

    In my widget settings, there is indeed no widget for pages, with these listed pages (= subpages of my BLOG page):

    http://i39.tinypic.com/sxg3go.jpg

    #57872

    The same, when I create an own sidebar for a special page in the theme settings.

    Then I add in the widgets settings a special widget just for this page.

    Then – at this page settings – I choose “overwrite default page layout” and the option “big preview image, left sidebar”.

    The sidebar appears at the left side of this special page – but above my own special widget there is the standard widget, that shows the pages of this main menu item; see screenshots above.

    How can I remove the standard widgets, so that it shows in my own created sidebars for special pages really only these widgets, that I put into this created sidebar?

    #57873

    Ok, I’ve got it with my “try & error” method ;-)

    This standard widget for pages is always shown – and you can hide it automatically – when you go to theme settings -> “layout & settings” -> and at the bottom “page sidebar navigation” and change there the option to display or not display the sidebar navigation.

    #57874

    Glad that you solved the problem :)

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Page-Widget for BLOG sidebar, although there isn't any widget set’ is closed to new replies.