Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22274

    Hi There, I am totally new to WordPress but have downloaded Enfold – looks great – however I seem to have a Pages Widget stuck in the footer that I can’t remove. It makes the footer quite long and am not sure how to fix this. There probably is an easy way that I don’t know of so any help would be greatly appreciated.

    Thanks, Mark

    #115165

    Go to Appearance > Widgets and add some widgets into the footer columns widget area. If you don’t want to display footer widgets at all go to Enfold > Footer and deactivate them (eg just display the socket, etc.). This option is not available in v1.0 but we added it in v1.2.

    #115166

    Thanks so much for your help … this worked. Thanks also for the quick response.

    #115167

    Hey,

    Glad it is ok now. :)

    Regards,

    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Page Widget In Footer’ is closed to new replies.