Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2147

    Hey people!

    Please help!

    I’ve nearly got my website up, ready and running, but have noticed that for some reason the text has messed up along the footer of the bottom of the site, underneath ‘categories’ and also for some reason the text underneath ‘natter’ now seems to think it’s an unlinked hyperlink. Please see below:

    http://eisandnose.com/

    Also, when you click into a category post underneath ‘milk’, i.e December, the heading on top of the result clashes with my image. I need to move this down inside this specific area, not affecting the mainpage. – http://eisandnose.com/?m=200912

    Any help would be brilliantly appreciated! Thanks!

    Andy

    #36854

    Hey,

    1.) I’m not sure what the footer is supposed to look like but this is how I see it: http://cl.ly/609429f27701b0a24178 – is there a problem with the text?

    2.) You need to adjust the height of the header section. Open up style.css and around line 139 you’ll find this code:

    #wrapper_head {
    height:148px;
    overflow:visible;
    position:relative;
    z-index:100;
    }

    change it to:

    #wrapper_head {
    height:165px; /* adjust as required */
    overflow:visible;
    position:relative;
    z-index:100;
    }

    James

    #36855

    Thanks for the help James, but im afraid the code didn’t work…

    This is what happens…. http://eisandnose.com/?m=200910

    The clutter at the top.

    Apart from that, the rest of the site seems to have sorted itself out!!?!

    Any help on the last problem would be brilliant. Thanks!

    #36856

    Hey,

    Can you elaborate on what you mean by “clutter at the top”?

    This is what I see at the top of the page: http://cl.ly/87cc350a7aacbb228aa8

    James

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Pages not displaying correctly’ is closed to new replies.