Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8837

    Have couple issues, hope you can help.

    1. Even though I select to display ALL the portfolio items on the page from the settings, it still displays 12. and just for testing, I changed it to display only 4 items but i still see 12. What am i missing here?

    2. I also can not disable Greyscale option. I mean i select none, save it. but nothing changes, still greyscale effect is on.

    btw i use Mac os Lion and Chrome.

    Thanks!

    #62619

    I had the same issue. At first, I went to Theme option > portfolio > Portfolio Image hovers effects > none… without success.

    You need to disable the greyscale effect in Themplate buider > (select the template used for portfolio) > expand the portfolio option > Portfolio Image hovers effects > none

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Pagination and Greyscale Issue’ is closed to new replies.