Tagged: ,

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #254230

    Hello,

    i have the problem with the pagination from the blog page. I will go to the next page and the next blog entries.
    When i click the page 2 than he jump to the first page or to the last blog entrie of the first page. But i will jump to the second
    blog page.

    Is this a bug in the enfold template.

    I hope you understand me.

    Best regards
    Timo

    #254316

    hello,

    yes, the same problem: http://netztaucher.com/blog
    please help us!

    no pagination

    bis dann, marco.

    • This reply was modified 7 months ago by  netztaucher.
    #254939

    hi
    same issue here: http://www.oshonow.net

    #255218

    Hi!

    Please flush permalink settings in Settings > Permalink. If that does not work, please remove .htaccess file that is in WordPress root folder

    Best regards,
    Yigit

    #255759

    Hello,

    i have still the problem.

    See http://www.grafix-art.com/wordpress_a/blog-multi-author/

    When i will go to page 2 or 3 or 4 or 5. I go not to the next page. WordPress go to the last Blog entry.

    I have remove the .htaccess an i have flush the permalinks. I have the same problem.

    I hope you can help me.

    Best regards
    Timo

    #255807

    Hello,

    :-( I hope you can help me.

    #256006

    I’ve got the same problem: no pagination, every page still send me to first page…
    I’ve tried to delete .htaccess file, but nothing happens.
    My site is:

    http://thomasgraziani.com/

    Permalink setting is: http://thomasgraziani.com/%postname%/
    Reading settings is: static page – hoe page

    Can you post another solution, if there is? Is a bug in Enfold or in my wordpress installation?
    Regards!

    #256515

    Hi!

    Thank you for the update!

    Please make sure that you’re running Enfold 2.7. There’s a workaround posted by another user, please try it. Refer to this link: http://www.kriesi.at/support/topic/blog-pagination-6/

    Regards,
    Ismael

    #256734

    hi

    i had the same issue and tried everything. finally got a reply from Peter (DUDE) from support that ACTUALLY WORKED.

    may be that helps some of you also here…

    The pagination issue is caused by Yoast SEO – if I deactivate the plugin the pagination starts to work. Unfortunately I can’t reproduce the issue on my test server and I’m not sure why Yoast SEO breaks the pagination on your server. I recommend to use another SEO plugin or try to place the blog on a different page – maybe the front page main query conflicts with the blog query somehow and the seo plugin triggers this conflict.

    Best regards,
    Peter

    best wishes…

    #257144

    Hi!

    @akhilz thanks for sharing and glad Peter could help!

    Regards,
    Yigit

    #257213

    There is no solution for people (like me.. :-( ) who have the blog on the home page?
    There is any solution? Thank you, regards!
    Tom

    ps: I wrote to Yoast for requesting a bug fix. They wrote me there is no support for freeware plugin users. Noone has a SEO Yoast pro plugin and wants to request support?

    #258122

    Hi!

    Tbh I’m not sure why the Yoast SEO plugin interferes with the main query. I’ll mark it for Kriesi, maybe he knows a solution.

    Best regards,
    Peter

    #269125

    Es funktioniert noch immer nicht!

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Pagination blog failure’ is closed to new replies.