Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #216039

    Hi all,

    I’ve a problem with the blog settings. I’ve changed the settings by allowing more than 10 articles, becaus it was limited to 10.
    I’ve determined that a pagination should appear after the 12th article. That works fine.

    What doesnt work is the click to [ 2 ] –> [n-].I see in URL the /page/2/ …. /page/4/ etc. but all it does is just to refresh the index page.

    Any idea what the reason for the issue could be?

    Thanks in advance
    E11

    #216055

    Hi E11!

    This is typically a permalink issue and it could be as easy as going to your WordPress Settings>Permalinks and re-saving the options 3-4 times in a row to refresh the setting.

    If not, you may need to clear out the htaccess file so the rules can be re-written. The codex has these same steps as its a pretty common WordPress issue: http://codex.wordpress.org/Using_Permalinks#Fixing_Permalink_Problems

    Best regards,
    Devin

    #217045

    Hello Devin,
    either the one nor the other has solved the issue.
    I saved the option dozen times, but nothing happened.
    I added a new rewrite line like recommended in the mentioned article – same result: nothing happened.
    I tried to change settings in vars.php but did’nt find the line of code.
    So problem stilll exist.

    Regards
    E11

    • This reply was modified 7 months ago by  E11.
    • This reply was modified 6 months, 4 weeks ago by  E11.
    #217060

    Does it still happen if you change your permalink options to default so there is no re-write going on?

    #217063

    The appeareance is the same.
    Have tested it with first option “default/ standard”

    #217587

    Can we see the site live with its settings on default? The permalinks shouldn’t show the pretty permalink structure any longer and we’ll inspect the code from there to see whats going on.

    #218408
    This reply has been marked as private.
    #218575

    Hey!

    Have you tried switching to a default theme? See if the pagination works there.

    Best regards,
    Ismael

    #249971

    I had the same issue with Enfold and found a workaround that works for me. Please see http://www.kriesi.at/support/topic/blog-pagination-6/#post-249965. I hope it works for you too.

    #249982

    Hi!

    @mensmaximus Thanks again :)

    Cheers!
    Yigit

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Pagination does not guide users to the next page’ is closed to new replies.