Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #27669

    I’ve created a Page called Blog:

    [av_blog blog_type='posts' link='category' blog_style='single-big' columns='3' contents='excerpt' content_length='excerpt_read_more' preview_mode='auto' image_size='portfolio' items='6' offset='0' paginate='yes' custom_class='']

    I’ve tried several configurations: Settings → Reading → A static page, as well as Frontpage Settings in Enfold Theme Options, both set, just one set, etc.

    The Pagination is visible and links to e.g. http://www.domain.tld/page/2/ but on click it directs to Home.

    #134926

    Hi,

    Usually this is a plugin issue. Please deactivate them, see if it fixes the issue.

    Regards,

    Ismael

    #134927

    Thanks for help! It causes on the wpSEO 3.0.7 Plugin. So I have to to wait for the update.

    #134928

    Hey,

    Glad it is fixed. :)

    Cheers,

    Ismael

    #134929

    Hi,

    Pagination seems to be broken on the blog grid page. I disabled all plugins but the issue persists.

    I get 404 errors.

    Do you have any other solutions I might try?

    Thanks in advance.

    Regards,

    Christophe.

    #134930

    Hi Christophe,

    Just an fyi how the support forums work on here: we answer every single topic that gets posted unless the user finds a solution before we can respond. Typically we respond within 24 hours.

    So there is no need to post in multiple places on the same issue.

    For your issue, we’ll need to see your site live. First however, go to your WordPress Settings>Permalinks and try changing them to default. Then check to see if pagination works.

    You can then also try the troubleshooting tips in the codex here : http://codex.wordpress.org/Using_Permalinks#Fixing_Permalink_Problems

    Regards,

    Devin

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Pagination doesn't work’ is closed to new replies.