Tagged: 

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #9816

    Pagination of the portfolio in the home page doesn’t work either (error 404 page appears as you go to page numbers below)

    #65934

    any answer ??

    #65935

    Hi webarts2011,

    Try changing your permalink settings to the default setting then Hit Save Changes a few times and check to see if the pagination is working.

    #65936

    Devin, I’ve tried this too… With default permalinks and with post name permalinks. Each time I save a few times, but it doesn’t seem to fix it. Any other ideas? For now, I’ve just got a very long page with my entire portfolio, but pagination would really be nice.

    Thanks,

    Heather

    #65937

    I’m not quite sure what else could be causing the issue. I’ve tried to alter my installed version to get the same issue but pagination continually works for me.

    If you have not already, make sure the theme is updated, turn off all plugins and try it again.

    #65938

    David the Pagination work only if the permalink settings is in the default mode …. if i change to post name the pagination don’t work this is bad for seo …and must be corrected

    #65939

    Hi webarts2011,

    I’ve actually just tested it again and the pagination is working correctly for me with multiple permalink settings. I’m not quite sure what is causing the difference, but try disabling any plugins you have running and double check that you have the most recent version of Angular installed.

    #65940

    Hi, I also have the same problem. I have deselected the plugins, changed the Permalinks, but still no Pagination…

    Hope you can fix this,

    rgds, larkje

    #65941

    Hi, I found the solution to my missing pagination… Needed to change the settings in my Portfolio Frontpage (under Templatebuilder) instead of doing the changes in Portfolio – Theme options. Then the Pagination showed up.!

    rgds, larkje

    #65942

    Thanks for the fix larkje!

    Perhaps that will help others with the same issue.

    #65943

    not work for me only when the permalink is default mode otherwise I get error error 404 page when press page number 2

    #65944

    Hi webarts2011,

    Make sure you don’t have any plugins turned on and try saving your permalink settings again. If you have a link to your site that would be helpful as well.

    In my own testing, I’m unable to get the same error (ie, permalinks of various styles are all working correctly for me) so its a bit hard to give suggestions on possible conflicts.

    #65945

    Devin, I don’t have any plugins active and double-checked to be sure I have the latest version. Like webarts201, the portfolio pagination works only if the default permalinks are on. If I try any other permalink structure, it breaks.

    http://www.newlevelgraphics.com/?page_id=1192

    Larkje, thanks for the hint… unfortunately it didn’t completely work for me. When I turned pagination on in my front page template, it works just fine. However, the portfolio page still gives me a 404 error.

    Any help is appreciated!

    Thanks,

    Heather

    #65946

    Hi Heather,

    Do you have any warnings or extra information on the bottom of your permalinks page? It might be that your .htaccess file isn’t configred to allow for wordpress to set up permalinks.

    If you turn on any different permalink structure does it work with pages and posts? If not, you might need to make some adjustments to allow wordpress to use permalinks properly. See: http://codex.wordpress.org/Using_Permalinks

    #65947

    Devin, pagination does work with the default permalinks; I followed directions to be sure my .htaccess file had the correct info. So, I guess I’ll start testing to see what the problem is on the server side.

    Thanks!

    Heather

    #65948

    Hi Heather,

    Permalinks can sometimes be a bit of a pain unfortunately. I hope it turns out to be a simple fix :)

    #65949

    I have the pagination problem in portfolio section too. I can’t solve the problem completely, but i think i can specify the problem.

    The pagination problem occurs if you choose the same word for the portfolio single item slug (Propulsion Theme Options -> Enter a page slug that should be used for your portfolio single items) and the editable permalink part from the portfolio page.

    eg.

    portfolio single item slug: test

    portfolio page permalink part: test

    => pagination error

    portfolio single item slug: testtest

    portfolio page permalink part: test

    => pagination working fine

    #65950

    Hi aimaqvonlobenstein,

    The warning text next to the box indicates that you should not use the same portfolio slug there that is used for any other slug. It would definitely cause problems when trying to get permalinks working correctly if you had multiple items with the same ‘slug’ name.

    Thank you for providing the additional tip :)

    Regards,

    Devin

Viewing 18 posts - 1 through 18 (of 18 total)

The topic ‘Pagination not work’ is closed to new replies.